Tuesday, March 27, 2012

Broken Camera Lens Is Such A Bummer

My camera isn't working.  I had the lens fixed. Cost me $180! They had given me a loaner, so I was okay with not having it.  I picked up the "fixed" lens at the end of last week and didn't realize it wasn't working until I tried to get a few progress shots of a few paintings I am working on.  It will not focus.  Bummer.  I called the shop and they said to bring it all in because they think that I have a setting wrong.  Idiots!  Funny people.  They obviously don't know how much I use and know this camera.

So I am somewhat dead in the water showing you what I have been up to in my studio. In fact, I haven't gone back to the camera shop because I have been too busy painting!!! I did take this next image with my 'fixed' lens. Sorry...it's blurry.

This is the first time I have ever used my Silhouette Cameo in my studio artwork.  It is the main reason that I purchased it, so I am super excited to start experimenting with it.  In case you don't know what the heck I am talking about, that scroll-like tree shape is a cut out from my Cameo.  I used clear gesso to permanently attach it to the canvas after I took this image.

I am actually more excited about a triptych that I have on the wall in progress, but that darn camera.  Here is an image I took a while back when I stopped working on it to let my mind develop on where I wanted to take the painting.

The painting looks completely different now, especially in the upper half.  I have added three more layers using that orange and lavender as a background.  Perhaps I will get to the shop and get my camera fixed! Then I can show you better progress shots. Until then, this is all a got for ya!

Hey! While I have your attention... If you are a blogger... Are you having glitchy problem with writing, editing and previewing your posts? There is this horrible pregnant pause, like a sticky problem and it seems to have something to do with the automatic save procedure.  I am and have been for quite sometime. I have even had a lot of problems when uploading images.  The screen freezes.  Any ideas on what I need to do?  Let me know.  It's really frustrating.  Thanks!

-The End-

12 comments:

Cassie @ Primitive & Proper said...

that tree shape is so cool! and i love the colors going on in your paintings- can't wait to see where it goes. i love your artwork.

Twice Nice said...

I have that same scrolly tree in my Silhouette library so I know I'm going to love where this painting goes! Reminds me a bit of Klimt. Good luck with the camera lens...that is a bummer!

KAT said...

I think it is a cool looking art work. I like to do this stuff too. I have made a few paintings lately with gel medium to attach cut out pieces of canvas material... cutting the various shapes of leaves and flowers. I have always loved more and more texture

- KAT -

Grammy Goodwill said...

Can't wait to see the finished triptych. I love the colors you're using.

Liz said...

Love the tree - great shape!
Liz @ Shortbread & Ginger

Rosemary@villabarnes said...

Love the triptych, Lesley. Hope you get the camera issue fixed soon. As far as your tech question, I'm always having one issue or another with the blog. Slow loading, etc. I usually refresh, or resave all my settings. Sometimes, the problem just fixes itself. I wish there was a magic button to push.

Vickie @ Ranger 911 said...

Are you using the NEW blog format? I was having all those same problems and my daughter told me to switch to the new "editor?" and all is well. My images load up much more quickly and don't freeze anymore. The dashboard will look totally different, but once you get used to it, you'll like it much better!

Good luck with your camera! Looking forward to seeing the progress on your artwork.

Olive Cooper said...

The tree and entire painting is splendid. I have some issues with adding blogs to my roll and have no clue how to fix any thing.

iamrushmore said...

I'm having the same problem uploading images. It seems so random. sometimes it works, sometimes it doesn't. sometimes I try and try and try and get nowhere and finally reboot my computer. other times I cancel the upload, start again with the exact same image and it loads immediately. I've tried using the new format and it didn't seem to make a difference, and I was getting frustrated with not being able to navigate and so I switched back. hate to think of myself as being so inflexible, but there you have it. my point? no idea why this is happening :)

Deneen@dreaming-n-color said...

Not having those problems. I love your work Lesley you know I do. You are so very talented. I wish I lived closer to you so we could paint together! Keep it up!!

✿ⒹⒺⒺ✿@ A Lapin Life said...

Hi Lesley,

I love your paintings. The triptych is really cool. I hope you get your camera back soon. I've been having problems with slow loading oh and losing my followers. My blog roll list too has been a problem. I have to keep deleting and trying to put them all back on can be frustrating.

Dee

Lisa Montsion said...

I just wanted to let you know that I love all the paintings you make.

lisa